jDiction Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

jDiction 2.2.0 released. http://jdiction.org/downloads

Pages: 1 [2]

Author Topic: Not loading site after jdiction installation & configuration (SOLVED)  (Read 10692 times)

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1661
    • View Profile
Re: Not loading site after jdiction installation & configuration
« Reply #15 on: March 16, 2014, 07:14:05 pm »

yes please send me a superuser account per pm, and please activate the display_errors option in .htaccess thats important!
Logged
Joomla 3.9.x Release Lead
Vote at JED

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1661
    • View Profile
Re: Not loading site after jdiction installation & configuration
« Reply #16 on: March 16, 2014, 07:30:53 pm »

hmm somthing is wrong with the .htaccess values.

could you please only add
Code: [Select]
php_flag   display_errors       On
and if a internal server error comes please check the error.log
Logged
Joomla 3.9.x Release Lead
Vote at JED

aggelikouli

  • Newbie
  • *
  • Posts: 16
    • View Profile
Re: Not loading site after jdiction installation & configuration
« Reply #17 on: March 16, 2014, 07:44:49 pm »

Sorry, again an interval server error. I pm you the errors I got.
Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1661
    • View Profile
Re: Not loading site after jdiction installation & configuration
« Reply #18 on: March 16, 2014, 07:47:13 pm »

good and please remove the php_flag display_errors On line from .htaccess so I can check the backend.
Logged
Joomla 3.9.x Release Lead
Vote at JED

aggelikouli

  • Newbie
  • *
  • Posts: 16
    • View Profile
Re: Not loading site after jdiction installation & configuration
« Reply #19 on: March 16, 2014, 07:55:42 pm »

Ok, i've removed it so you can access it.

I also attached the errors.
Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1661
    • View Profile
Re: Not loading site after jdiction installation & configuration
« Reply #20 on: March 16, 2014, 08:06:12 pm »

the contant language tag is one of the most important things, it must be the same as the translation tag.

Problem fixed.
Logged
Joomla 3.9.x Release Lead
Vote at JED

aggelikouli

  • Newbie
  • *
  • Posts: 16
    • View Profile
Re: Not loading site after jdiction installation & configuration
« Reply #21 on: March 16, 2014, 08:14:18 pm »

A big big THANK YOU for your time and patience!!!

Could you please tell me what you finally did, so I know it in the future?
Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1661
    • View Profile
Re: Not loading site after jdiction installation & configuration
« Reply #22 on: March 16, 2014, 08:24:19 pm »

I changed the content language tag from el-EL to el-GR
Logged
Joomla 3.9.x Release Lead
Vote at JED

Pages: 1 [2]