jDiction Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

jDiction 2.2.0 released. http://jdiction.org/downloads

Author Topic: After installation problems  (Read 5152 times)

terrorpixel

  • Newbie
  • *
  • Posts: 15
    • View Profile
After installation problems
« on: September 12, 2013, 01:01:27 pm »

I've installed the latest version of jDiction and after this my com_jDiction folder is empty? Is that correct?
If i activate the module it shows no text or flaggs on frontend.

My Joomla Version is 2.5.14 and i've changed the DB and activate the Plugins
Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1668
    • View Profile
Re: After installation problems
« Reply #1 on: September 12, 2013, 01:22:37 pm »

please show me the checkpage of jdiction and yes frontend com_jdiction folder is empty.
Logged
Joomla 3.9.x Release Lead
Vote at JED

terrorpixel

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: After installation problems
« Reply #2 on: September 12, 2013, 01:29:07 pm »

Version   
Library Version: 0.9.9.10
Joomla Version 2.5.14 is untested.

Plugin   
JDiction Plugin is enabled
JDiction Plugin is loaded at position 0 should be 1
Languagefilter is enabled
Multiple Plugins have the same loading position (0)

Datenbank   
jDiction Database Driver is selected

Sprachen   
Seam to be good

Modul   
Module is enabled
Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1668
    • View Profile
Re: After installation problems
« Reply #3 on: September 12, 2013, 02:05:23 pm »

the language image is set in the content language tab

http://jdiction.org/de/dokumentation/configuration/12-add-a-content-language

the image prefix must be the country tag. see /media/com_jdiction/images/flags/
Logged
Joomla 3.9.x Release Lead
Vote at JED

terrorpixel

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: After installation problems
« Reply #4 on: September 12, 2013, 02:51:32 pm »

The language image is set right

On frontend there is nothing. No text and no images.
Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1668
    • View Profile
Re: After installation problems
« Reply #5 on: September 12, 2013, 02:55:02 pm »

Did you activated the module and set a correct position?
Logged
Joomla 3.9.x Release Lead
Vote at JED

terrorpixel

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: After installation problems
« Reply #6 on: September 12, 2013, 03:00:20 pm »

Jep. The title of the module is shown but not the "content"
Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1668
    • View Profile
Re: After installation problems
« Reply #7 on: September 12, 2013, 03:23:57 pm »

Keinen Plan.

Please send me super user access.

thx
Logged
Joomla 3.9.x Release Lead
Vote at JED