jDiction Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

jDiction 2.2.0 released. http://jdiction.org/downloads

Author Topic: "Read More" doesn't appear  (Read 8471 times)

samir

  • Newbie
  • *
  • Posts: 14
    • View Profile
"Read More" doesn't appear
« on: March 13, 2014, 12:17:19 pm »

Hi all

I wonder if anyone face this problem and knows a solution for it?!  When I try to add a "Read More" link to the translation, it will appear as a horizontal line only.  No "Read More" Button will appear!

Any reason for that!

Thanks in advance
Samir
Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1668
    • View Profile
Re: "Read More" doesn't appear
« Reply #1 on: March 13, 2014, 02:23:44 pm »

hmm strange that should not be.

please post a output of administrator/index.php?option=com_jdiction&view=check

and the joomla version you are using.
Logged
Joomla 3.9.x Release Lead
Vote at JED

samir

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: "Read More" doesn't appear
« Reply #2 on: March 29, 2014, 11:50:02 am »

Many thanks for you reply and sorry for the delay replying.  Kindly find attached two images for this case. 

I am using Joomla! version 3.2.3. 

Thanks
Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1668
    • View Profile
Re: "Read More" doesn't appear
« Reply #3 on: March 29, 2014, 02:58:02 pm »

Hoe does it look in the backend?
Logged
Joomla 3.9.x Release Lead
Vote at JED

samir

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: "Read More" doesn't appear
« Reply #4 on: March 29, 2014, 03:21:04 pm »

Here how does it look in the backend:

Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1668
    • View Profile
Re: "Read More" doesn't appear
« Reply #5 on: March 29, 2014, 04:08:57 pm »

please use the default editor and try again.
Logged
Joomla 3.9.x Release Lead
Vote at JED

samir

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: "Read More" doesn't appear
« Reply #6 on: March 29, 2014, 06:09:28 pm »

Right, many thanks.  This might work but I have to add the link and all the attributes manually:

<a class="readon" href="index.php?option=com_content&amp;view=article&amp;id=293&amp;Itemid=274">Read more...</a>

Is there any alternative method?

Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1668
    • View Profile
Re: "Read More" doesn't appear
« Reply #7 on: March 29, 2014, 06:11:12 pm »

normally this is done by joomla... and not by you... didn't you see the red dotted line?
Logged
Joomla 3.9.x Release Lead
Vote at JED

samir

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: "Read More" doesn't appear
« Reply #8 on: March 29, 2014, 07:54:33 pm »

I am sorry, but I am a bit confused here.  Tinymce editor does not have add "Read More" functionality?!!

Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1668
    • View Profile
Re: "Read More" doesn't appear
« Reply #9 on: March 29, 2014, 08:02:06 pm »

sure the button is on the bottom of the editor see images
Logged
Joomla 3.9.x Release Lead
Vote at JED

samir

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: "Read More" doesn't appear
« Reply #10 on: March 29, 2014, 08:53:58 pm »

It seems only German version contains this functionality ;). English version not  :'(

Any way many thanks for your help. it seems problem with Tinymce, so I posted this on Joomla! forum.

Regards
Logged

Harald Leithner

  • Administrator
  • Hero Member
  • *****
  • Posts: 1668
    • View Profile
Re: "Read More" doesn't appear
« Reply #11 on: March 31, 2014, 10:00:16 am »

your version seams to be modified
Logged
Joomla 3.9.x Release Lead
Vote at JED

samir

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: "Read More" doesn't appear
« Reply #12 on: March 31, 2014, 03:41:49 pm »

Thanks Harald.  I am using site shaper template form Shape5, and this feature seem is been disables by developer, So I contracted them directly to see what their answer!
Logged